What are the minimum requirements for LMS Videos?

Question:

What are the minimum requirements for LMS Videos?

Answer:

Adobe Flash Player, Version 11

Overview:  

If you not certain which version of Flash you have installed the Adobe Flash Player Help web page has a button that will check for you. To access the web page, click here.

    2019-05-03_11_02_52-Flash_Player_Help.png   

If necessary, you can download the latest version of Flash Player from that web page.