How do I install .NET Framework 3.5 on Windows 8, 8.1 or 10?

The .NET Framework version 3.5 is not installed by default in Windows® 8, Windows® 8.1 or Windows® 10.  The eNICQ 5 application requires the .NET Framework version 3.5 specifically.  Having a later version of the .NET framework (such as 4.5, etc.) is not sufficient to meet eNICQ 5 system requirements.

For information on how to properly install the .NET framework 3.5 on these versions of Windows, please see the following MSDN article:

https://msdn.microsoft.com/en-us/library/hh506443

 

Have more questions? Submit a request

Comments