Reported Issue:
Users try logging into eNICQ but get the following error:
Error message:
There is a problem with your product license key. Please contact VON technical support.
Application: eNICQ6
Subroutine: StartUpCenterCheck
ErrorCode: -1001
For further information regarding this error, please have your IT team review the eNICQ6 error log. If you still need assistance, please contact Vermont Oxford Network at 802-865-4814 ext 240 or email support@vtoxford.org
Root Cause:
This is an error message that will only occur when there is a database shared by multiple centers, and VON Support has deactivated the registration for one of the centers before the center has been removed by the users.
The solution is for VON Support to reactivate the old registration. If a new database was already created for this center, that registration will temporarily need to be deactivated. Once the old registration is reactivated, a user with eNICQ Admin permissions will need to log into eNICQ 6 and deactivate the center from Center Management.
Once that has been completed, VON Support can deactivate the registration in our database to allow for a new installation, or reactivate the new registration if there was already a new database for the center.